Archive for Site status announcements

Site maintenance - extending auction end dates

Written by The Trade Me team in Scheduled maintenance and Site status at 3:05pm, Wed 22 Feb 2017

We are currently performing some ongoing maintenance work. To ensure there isn’t any impact on the closing of auctions we are extending all auctions that close between 3pm and 4pm by 1 hour. All other site features are unaffected.

Push notification delays - update

Written by The Trade Me team in Site status at 7:47pm, Mon 20 Feb 2017

Our push notifications have been sending normally for a while now, but we hit some further issues with auctions taking far too long to close. Things are now back to normal, and we're sorry for the frustration and inconvenience this has caused for some of our members.

---------------------------------------

We’re aware that some push notifications to Android and iPhone devices are having issues with delivery, with some being delayed by several minutes. Our team are working to get this sorted as quickly as possible and we’re sorry this has happened a second night running. Once we know things are back to normal we’ll post an update to this announcement.

Auctions closing and push notification issues

Written by The Trade Me team in Site status at 8:35pm, Sun 19 Feb 2017

Resolved - all push notifications are now sending normally and all auctions that were not closing properly were closed by 10:15pm. Again, we're sorry for the disruption this would have caused.

---------------------------------------
We are currently experiencing issues with the delivery of push notifications to mobile devices and with the closing of auctions. All auctions should be closed soon as there is a bit of catch up to be done but unfortunately there may be some ongoing issues with Android and Apple notifications.

Once we have the issue with push notifications sorted we'll post an update to this site announcement. More...

Payment issue - resolved

Written by The Trade Me team in Site status at 8:00am, Mon 1 Feb 2016

Yesterday evening we experienced an issue processing some credit card payments – sorry about any pain this caused you. Our upstream provider fixed this problem around 12:56 am so you should be able to use your credit or debit card on-site again.

--------------------------------------------------

We’re currently experiencing an issue processing credit card payments. More...

Payment issues - RESOLVED

Written by The Trade Me team in Site status at 9:00pm, Thu 29 Oct 2015

Earlier tonight we experienced an issue processing some credit card payments – sorry about any pain this caused you.
The issues have since been resolved, so you should be able to use your credit or debit card on-site again.

Page:  1  2  3  4  5  6  7  8  9  10  Next »